导航目录

Fedora

目前支持RHEL 7, Fedora 21, 22, 23, rawhide

Ubuntu

通过PPA源安装,仅支持Ubuntu 14.04或更高版本。

Debian

可以尝试安装Ubuntu PPA源的deb包,如果不行,请自行编译(dpkg-buildpackage -uc -us -b),在上级目录中将会生成shadowsocks-qt5的deb包,通过sudo dpkg -i来安装。

注意:你可能需要安装好的依赖关系:sudo apt-get install qt5-qmake qtbase5-dev libqrencode-dev libqtshadowsocks-dev libappindicator-dev libzbar-dev libbotan1.10-dev